GoTo APIs - Recording Overview API
Incident Report for GoTo APIs
Resolved
This incident has been resolved
Posted Jun 25, 2024 - 22:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 25, 2024 - 22:07 UTC
Identified
As of 11:12 EDT on June 25, 2024, the Recording Overview API is experiencing ongoing accessibility issues affecting some developers. We are actively working to resolve the problem.
Posted Jun 25, 2024 - 16:02 UTC
This incident affected: GoToConnect API Status.