GoTo Meeting API , GoTo Training API, GoTo Webinar API - GoTo APIs not responding
Incident Report for GoTo APIs
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal review of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Mar 21, 2024 - 07:11 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.
We will continue to monitor the situation and will provide a final update shortly.
Posted Mar 21, 2024 - 03:49 UTC
Update
We are actively working towards a resolution. We will provide another update as soon as it becomes available.
Posted Mar 21, 2024 - 02:54 UTC
Identified
Our engineers have identified the issue as being caused by an ongoing incident with one of our underlying third-party service providers who are actively working towards a resolution.

We will provide another update as soon as they become available.
Posted Mar 20, 2024 - 23:50 UTC
Investigating
We are actively investigating reports that some GoTo Meeting API, GoTo Training API, GoTo Webinar API customers may be experiencing an error while trying to use GoTo's APIs.

Our engineers are working to identify the issue and will provide another update shortly.
Posted Mar 20, 2024 - 23:34 UTC
This incident affected: GoToMeeting API Status, GoToTraining API Status, and GoToWebinar API Status.